خطا در نصب اسکریپت زرین پال

PHP

توسط maryam300 در 6 سال پیش
0 38.2k 5 6 سال پیش
maryam300 rezamax daniel biamoz
0

سلام
من اسکریپت ساخت فرم های پرداخت PHP از سایت زرین پال دانلود و نصب کرده ام اما خطا می ده:
خطای:
Parse error: syntax error, unexpected '[', expecting ')' in /home3/edaneshj/public_html/pay/source/framework/framework.php on line 111
ضمنا آدرس اسکریپت
https://de.zarinpal.com/Labs/Details/WebGate-FormMaker-PhpScript

آخرین ویرایش: 28-07-2014 ساعت 05:44، توسط maryam300
0

سلام خوش اومدید
شما اسکریپت رو دستکاری کردید؟ syntax error داره!
help_install رو مطالعه کردید؟
فایل requirements.php رو باز کنید ببینید همه رو سبز زده؟

آخرین ویرایش: 27-07-2014 ساعت 16:20، توسط REza mAX
0

سلام
فایل help_install رو مطالعه کرده ام و طبق اون عمل کرده ام.تنها فایل main.php رو برای افزودن اطلاعات دیتابیس ویرایش کرده ام البته طبق help_install.
requirements.php رو با notepad باز کردم ولی هیچ قرمزی نبود البته منظور شما رو متوجه نشدم.

0

سلام
برای اجرای این اسکریپت باید ورژن php تون بالای 5.4.0 باشه.
چک کنید اگر نبود نسخه جدید رو بگیرید.

echo phpversion();
0

سلام با php نسخه 5.4 هم کار نکرد . خطا میده
خطا
چیزی یافت نشد

خوش آمدید

برای طرح سوال، ایجاد بحث و فعالیت در سایت نیاز است ابتدا وارد حساب کاربری خود شوید. در صورتی که هنوز عضو سایت نیستید میتوانید در عرض تنها چند ثانیه ثبت نام کنید.