خطا در نصب پلاگین در وردپرس

Wordpress

توسط thearrow در 4 سال پیش
0 1.9k 12 4 سال پیش
thearrowc0deranimeiranrezamax
0

سلام من میخوام پلاگین Crayon Syntax Highlighter نصب کنم اما خطا میده! وقتی میخوام آپلود کنم این خطا رو میده:

File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.

راستی من این php.ini رو نتونستم پیدا کنم!

و وقتی هم میخوام با استفاده ازسایت خودِ وردپرس نصبش کنم این خطا رو میده:

Downloading install package from https://downloads.wordpress.org/plugin/crayon-syntax-highlighter.zip…

Download failed. Failed to write request to temporary file.

من آخرین نسخه وردپرس یعنی 4 رو دارم البته نسخه ی انگلیسی! نسخه ی فارسی وردپرس جدیدا اعصابمو داغون میکرد حتی قالب هم نمیشد داخلش نصب کرد!!!!

کسی میدونه چیکار باید بکنم؟

0

سلام هاست رایگان داری؟ اگه هاست پولی داری باید php.ini داشته باشی

0

chmod فولدر wp-content رو بذار روی 777 بعد اتمام دوباره روی 755 بذار.

0

نه هاست پولیه. chmode هم 755 بود. این مشکل رو رفع کردم اما حالا هرچی اضافه میکنم نیست! مثلا من چهار تا دسته اضافه کردم اما بعد که میخواستم پست بدم دیدم نیستن، رفتم توی دسته ها دیدم اونجا هم نیست، خواستم از اول بسازم که میزنه این دسته وجود دارد! حالا اینا به کنار پست هم نمیده، برگه نمیسازه ! کلا هر تغییری میدم اعمال نمیشه/ کلا برم datalife بهتره! ممنون

0

حتما هاستت مشکل داره این همه آدم وردپرس دارن هیچ مشکلی هم ندارن!

0

من روی سه تا هاست مختلف امتحان کردم که یکیشون هم هاست رایگان بود! حالا اینا به کنار، دیتالایف هم نصب نشد!!!!! انگار این ها دست به یکی کردن!!!!!!!!!

0

میشه مگه :دی مطمئنی اشتباه نمیکنی جایی رو؟

0

پست که مشکلی نداره دسته مشکل داره! افزونه دانلود نمیشه! php.ini رو پیدا کردی؟ فکر کنم از Safe mode ه

0

php.ini رو خودت درست کن اینم محتویاتش: [url]http://www.reallylinux.com/docs/php.ini[/url] post_max_size رو بذار 20m upload_max_filesize رو بذار 50m

0

php.ini هم ساختم! واسه من پست نمیده! افزونه هم همونجوریه ، دسته ها هم که هیچ!

0

سلام دسترسی chmod پوشه ها رو دوباره بررسی کن باید 755 باشه. یه چیز رو هم حتما چک کن Privilege دیتابیسی که واسه وردپرس ساختی All privilege باید باشه

خوش آمدید

برای طرح سوال، ایجاد بحث و فعالیت در سایت نیاز است ابتدا وارد حساب کاربری خود شوید. در صورتی که هنوز عضو سایت نیستید میتوانید در عرض تنها چند ثانیه ثبت نام کنید.

لطفا ابتدا لاگین کنید