خطا در netbeans - جاوا

Java

توسط thearrow در 5 سال پیش
0 1.7k 8 4 سال پیش
thearrowc0derdanielomid63
0

سلام من نرم افزار netbeans رو از سایت اصلی خودش ، پک کامل دانلود کردم موقعی که پروژه موبایل ایجاد کنم ، این ارور رو میده : noe j2me compatible platform is installed in the IDE. you need to have least one j2me compatible platform installed in the IDE

معنی رو میفهمم اما نمیدونم دقیقا چه j2me رو باید دانلود کنم

نسخه ی netbeans من 7.4 هستش

ممنون

0

سلام زیاد فرقی نمیکنه فقط باید حواست باشه برای ویندوزو دانلود کنی

0

من به سایت oracle خواستم برم و j2me رو دانلود کنم اما اجازه ی ورود بهم نداد

In compliance with U.S. and applicable Export laws we are unable to process your request. Please contact [email]RPLS-Ops_ww@oracle.com[/email] if you believe you are receiving this notice in error.

واسه همین با web***proxy رفتم اما هرچی رو دانلود کلیک میکنم فقط صفحه رو الکی رفرش میکنه و یک صفحه میاره بالا که میگه اینو Accept License Agreement تیک بزنم بعد که میزنم هیچ کاری نمیکنه!

حتی تو سایتهای خارجی و ایرانی هم گشتم اما j2me رو پیدا نکردم اگه شما لینکی دارید لطفا بهم بدید

ممنون

0

ممنون بابت پست سریعتون

خب من اینو الان باید چیکار کنم دقیقا ؟

ممنون

0

دانلودش کن و نصب دیگه! مگه واسه ویندوز نیست؟

0

خداتا پوشه بود ! رفتم از سایت سونی موبایل SDK رو دانلود کردم درست شد

ممنون

0

سلام ممکنه لینکشون بزاری ممنونم

خوش آمدید

برای طرح سوال، ایجاد بحث و فعالیت در سایت نیاز است ابتدا وارد حساب کاربری خود شوید. در صورتی که هنوز عضو سایت نیستید میتوانید در عرض تنها چند ثانیه ثبت نام کنید.

لطفا ابتدا لاگین کنید